用户
 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 5810|回复: 1

昂达V10 pro凤凰系统版本较旧,谷歌套件不能用,何时更新?

[复制链接]

0

精华

0

魅力

16

达币

初出茅庐

Rank: 5Rank: 5

积分
5
发表于 2017-10-6 12:48:10 | 显示全部楼层 |阅读模式
刚买的昂达V10 Pro 4G+64G的,系统有点老了,凤凰1.2系统。目前凤凰的最新系统是V2.2.1。
自带的这版系统的谷歌服务版本太老不能更新,导致影梭、youtube、谷歌浏览器同步等依赖谷歌服务的一些软件无法使用。
进这类程序之后,会提示“您必须先更新 google play 服务,才能运行XXX",然而因为权限的问题,这个服务根本是无法手动更新的。

昂达V10 PRO谷歌服务

昂达V10 PRO谷歌服务

昂达V10 PRO谷歌服务

昂达V10 PRO谷歌服务

昂达V10 PRO谷歌服务

昂达V10 PRO谷歌服务

昂达V10 PRO谷歌服务

昂达V10 PRO谷歌服务


把这个情况反映给了凤凰方面,帖子地址http://bbs.phoenixstudio.org/cn/read.php?tid=10696&fid=17他们回复:此情况已经反馈昂达方面,针对Google问题会采取OTA升级的方式解决,目前还在修复中。我想请问,昂达官方何时修复?我急用。如果不方便的话,能否放出root方法?我自己手动修复。还有就是想问,您这边是否有计划将目前的凤凰系统更新至最新版V2.2?

0

精华

0

魅力

61

达币

初出茅庐

Rank: 5Rank: 5

积分
8
发表于 2017-10-31 08:34:03 昂达论坛 | 显示全部楼层
希望昂达能重视这个问题,及早释出更新修正档案,把问题解决。
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

返回顶部